About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Degraded performance across multiple services
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 18:08 AEDT
Monitoring
All services have been restored. We will continue to monitor closely until close of business.
Posted Oct 14, 2020 - 16:41 AEDT
Identified
Most services have been restored. We are continuing to review the 'View communication history' and 'Create or view mail messages' services.
Posted Oct 14, 2020 - 16:10 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2020 - 15:25 AEDT
Investigating
We are currently investigating performance degradation across most services. We are investigating as a priority and will provide further updates when we have more details.
Posted Oct 14, 2020 - 15:24 AEDT