About the dashboard

The dashboard uses real time data to tell you if Online Services for Agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO. For more information see Using the Online Services for Agents dashboard.

For upcoming maintenance events, visit the systems maintenance page systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Service slowness
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 17:22 AEST
Monitoring
A fix has been implemented and we are monitoring performance.
Posted Jun 30, 2020 - 17:00 AEST
Update
There will be a short outage at 1:00pm AEST to resolve these issues
Posted Jun 30, 2020 - 12:44 AEST
Identified
The issue has been identified and a fix is being developed that may result in a short outage. Details to follow.
Posted Jun 30, 2020 - 12:04 AEST
Investigating
Online Services for Agents is intermittently performing slowly at the moment. We are investigating the issue as a priority.
Posted Jun 30, 2020 - 10:17 AEST