About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

No Australian Business Number (ABN) found

If you receive the above message, log into your myGovID app and confirm your identity strength which is located next to your name. If the identity strength is “Basic” you will need to verify 2 documents to uplift the identity strength to ‘Standard’ before Online services for agents can be accessed.

Current system status

myGovID error (app has reset itself)
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 17:16 AEDT
Monitoring
A replacement app has been pushed to both the Apple and Google app stores and we are monitoring the service for any errors. It is recommended that users ensure they have the most current version of the app.
Posted Mar 17, 2021 - 12:55 AEDT
Update
A new version of the myGovID app that fixes the problems currently being experienced by some users is undergoing beta testing. Please check back here for future updates.
Posted Mar 17, 2021 - 06:31 AEDT
Identified
We have identified an intermittent issue impacting the myGovID mobile app and are preparing a fix. In the meantime we recommend that all users, once they’ve finished using their app to setup or logon, force close down the app or logout using the settings options in the app. The issue occurs more frequently when the app is kept open in the background of the device.

We apologies for any inconvenience this has caused.
Posted Mar 16, 2021 - 12:16 AEDT