About the dashboard

The dashboard uses real time data to tell you if Online Services for Agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online Services for Agents Dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

'No Australian business number (ABN) found' or a login error received when logging into Online Services for Agents

This may occur if you have verified your identity between 29 October and 3 November 2021. Visit the troubleshooting page for further details on how to resolve this issue.

Stapled super fund form displays ‘Processing’ when tax professionals lodge for their own employees

You do not need to take any action. A response will be available within 2 business days from the date the form was submitted. We are working to resolve this issue as a priority.

Current system status

Monthly maintenance
Scheduled for Sep 3, 2022, 22:00 AEST  -  Sep 4, 2022, 10:00 AEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 29, 2021 - 12:56 AEDT
Scheduled
10.00pm AEST Saturday 3 September 2022 to 10.00am AEST Sunday 4 September 2022
Posted Sep 03, 2022 - 22:00 AEST