About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Intermittent issues for client communication
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 15:29 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2020 - 10:37 AEST
Investigating
If you experience an issue searching or viewing client communication please wait a few minutes and try again. We are working to resolve the issue as a priority.
Posted Jul 24, 2020 - 09:17 AEST