About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Errors with myGovID authentication
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 12:36 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2020 - 10:33 AEST
Investigating
We are aware that some agents may be experiencing problems accessing OSFA due to an error with the myGovID authentication. This matter is being looked into as a priority.
Posted Sep 01, 2020 - 09:24 AEST