About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Login errors
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Nov 03, 2020 - 17:02 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2020 - 13:09 AEDT
Investigating
We are aware that some users are experiencing problems with logging into Online Services for Agents. We are working on resolving this problem as a priority.
Posted Nov 03, 2020 - 11:27 AEDT