About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

BETA banner in OSFA
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 09:29 AEST
Investigating
Users gaining access to OSFA may notice a BETA banner at the top of the OSFA page. This is an error and should be ignored. We are working to have the banner removed.
Posted Sep 28, 2020 - 15:19 AEST